View Issue Details

IDProjectCategoryView StatusLast Update
0009917New Feature Requests[All Projects] Generalpublic2018-09-05 10:18
Reportereinheit-101Assigned Toqaisjp 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0009917: [Request] the ability to change weapon aim field of view
Description

Currently setCameraFieldOfView() does not support vehicle bumper camera and the weapon aim camera.
Since a bumper cam can easily be scripted with setCameraMatrix, I would like to see this function working for weapon aim.

Additional Information

The weapon aim fov seems not to be a weapon property from weapons.dat file, I have no idea where these values come from, but we all know that rifle (for example) zooms really strong in while the pistol does not. I would like to remove this zooming entirely for my First Person script.

TagsNo tags attached.

Relationships

duplicate of 0008985 closed Multi Theft Auto : San Andreas Add "aiming" to get/setCameraFieldOfView 

Activities

qaisjp

2018-09-05 05:25

administrator   ~~0026935

Last edited: 2018-09-05 10:18

View 3 revisions

hi @einheit-101 please can you move this to github? thanks

nevermind it's a duplicate

Issue History

Date Modified Username Field Change