View Issue Details

IDProjectCategoryView StatusLast Update
0009886New Feature Requests[All Projects] Generalpublic2018-07-22 16:15
Reporterap72Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionopen 
Summary0009886: Reverse engineering parachuting from GTA:SA
Description

There is currently a default parachute resource as we all know. My problem is that parachuting works super different in GTA:SA/SA:MP. One small example would be that scene right here: https://www.youtube.com/watch?v=D0rMzJ8H8As. I already talked to multiple MTA Developers about this issue and it seems like parachuting was remade from scratch in lua to save time. The problem is that there were and are actual communities in SA:MP that involved parachuting/basejumping. Remaking it in lua and leaving it in a bad working state pretty much killed the possibility for any kind of communities to form in that specific area. I know that the parachute resource is tweakable and that you can adjust everything, though retweaking the actual parachuting and trying to find the right values is a mammoth task, especially when you have to start working your way into the main.scm. It is never going to be perfect and actual fun that way.

TagsNo tags attached.

Activities

sbx320

2018-07-22 16:15

administrator   ~~0026827

Preparation for Github move: Either already resolved or won't fix.

Issue History

Date Modified Username Field Change