View Issue Details

IDProjectCategoryView StatusLast Update
0009867Multi Theft Auto : San AndreasVehiclespublic2018-09-02 20:40
ReporterCrosRoad95Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionsuspended 
Product Version1.5.5 
Target VersionFixed in Version 
Summary0009867: onColShapeHit issue, isn't triggered while entering to car
Description

Like in topic

Steps To Reproduce
  1. create colshape ( tested in sphere sholshape )
  2. onColShapeHit to this shape
  3. place car inside colshape
  4. while you outside colshape, enter vehicle
  5. event will be triggered when you ENTER car, not while you enter colshape
TagsNo tags attached.

Activities

arranTuna

2018-09-02 20:40

manager   ~~0026920

That's because peds become collisionless when they enter a vehicle, there is another report about this, about how they can't be shot.

Issue History

Date Modified Username Field Change