View Issue Details

IDProjectCategoryView StatusLast Update
0009830New issuesSynchronizationpublic2018-03-24 21:25
ReporterPirulaxAssigned To 
PrioritynormalSeveritytweakReproducibilityN/A
Status closedResolutionduplicate 
Summary0009830: Add bSync and syncTo arguments to setElementData at client, and server-side.
Description

Add bSync, and syncTo to setElementData function, it would reduce the "lag" caused by sync of element datas when joining to a server with 500-700 players, or less, but adding this argument would save a lot of CPU time, bot for client, and server.

TagsNo tags attached.

Relationships

duplicate of 0009250 new New Feature Requests [Request] Extended ElementData Sync 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change