View Issue Details

IDProjectCategoryView StatusLast Update
0009823New issuesScriptingpublic2018-07-23 18:41
ReporterJayAssigned Tomyonlake 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0009823: onMarkerHit is not called for cylinders of size 1.0
Description

When you create a cylinder, and set it to size 1.0 (or lower), it will not trigger onMarkerHit when entering it. However, if the size is 1.1 or higher, it will trigger the event.

Steps To Reproduce

Script to replicate - load on server side, and type /pos, enter the cylinder, observe.

https://pastebin.com/dtFVSD9t

TagsNo tags attached.

Relationships

duplicate of 0005513 closedmyonlake Marker's with a size <= 1 do not trigger any marker hit/leave events. 

Activities

myonlake

2018-07-21 17:40

updater   ~~0026762

Able to reproduce with the provided script, but the problem is that the marker is actually underground. Lift it up slightly and it will trigger properly.

Issue History

Date Modified Username Field Change