View Issue Details

IDProjectCategoryView StatusLast Update
0009779New Feature Requests[All Projects] Generalpublic2017-12-09 22:38
ReporterMisterQuestionsAssigned To 
PrioritynormalSeveritytweakReproducibilityunable to reproduce
Status closedResolutionno change required 
Summary0009779: Deprecate 'getResourceConfig' if we already have 'xmlLoadFile'
Description

There's no sense to keep this function while xmlLoadFile does the same and has a complete library to work with XML files, im suggesting a deprecate for this function.

TagsNo tags attached.

Activities

thisdp

2017-12-03 12:42

viewer   ~~0026326

It is easier to get resource config with this function, isn't it?

MisterQuestions

2017-12-03 22:07

viewer   ~~0026334

I'd say that its more efficient to just keep the 'xmlLoadFile' function since in order to use 'getResourceConfig' you should define at file meta as config.

thisdp

2017-12-07 23:04

viewer   ~~0026337

It won't affect you. If this function is deprecated, some scripts would be nolonger working.

arranTuna

2017-12-09 22:38

manager   ~~0026352

This would achieve nothing positive.

Issue History

Date Modified Username Field Change