View Issue Details

IDProjectCategoryView StatusLast Update
0009778New Feature Requests[All Projects] Generalpublic2018-08-29 21:26
Reporterrbxf234Assigned Tomyonlake 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Summary0009778: [Request] setVehicleExhaustPosition
Description

You can guess from the title what I'm proposing. I've already seen in mta source code in comments that around setVehicleModelExhaustPosition "alternatively it'd be better that setVehicleModelExhaustPosition is per vehicle, rather than per model"

I've tried looking through code as if I would perhaps get any idea how to do it myself, or at least try, however im quite unexperienced and i didn't even manage to find GetVehicleInterface definition, which is i guess used for providing per-vehicle data such as flags, info and so on

I don't know how hard it would be to implement this, but it'd be nice to have this function per-vehicle as well, since with that you can have even multiple versions of one car, with different exhaust fumes positions (would benefit in tuning cars and so on)

TagsNo tags attached.

Relationships

related to 0009040 new [Request] Movable vehicle exhaust (effect) 

Activities

myonlake

2018-08-25 17:48

updater   ~~0026908

New GitHub issue opened at https://github.com/multitheftauto/mtasa-blue/issues/341

Issue History

Date Modified Username Field Change