View Issue Details

IDProjectCategoryView StatusLast Update
0009777New issuesMulti Theft Auto : San Andreaspublic2018-08-03 21:30
Reporterreptile023Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0009777: MTA Crashes with \System32\WMNetMgr.dll module error.
Description

The MTA is crashing with \System32\WMNetMgr.dll module error, the crash's time is random.

TagsNo tags attached.

Activities

Jusonex

2017-12-12 19:38

administrator   ~~0026361

Please zip and upload the crashdumps from C:\Program Files (x86)\MTA San Andreas 1.5\MTA\dumps\private\ to https://upload.mtasa.com

DushesS

2017-12-12 20:02

viewer   ~~0026362

Similar situation with my friend, he has the same error.
Is his logs: https://upload.mtasa.com/u/802234532/private.zip_

reptile023

2017-12-13 15:50

viewer   ~~0026364

If i turn off the "Render vehicles always in high detail" setting, the crash is just done; i can play up to 2 hours.
(i cannot send crashdump, since the crash is disappeared.)

myonlake

2018-07-08 17:19

updater   ~~0026656

Is this crash still happening?

Issue History

Date Modified Username Field Change