View Issue Details

IDProjectCategoryView StatusLast Update
0009568New Feature Requests[All Projects] Generalpublic2018-07-22 17:51
ReporterXeniusAssigned Tomyonlake 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0009568: [Request] Get volume setting
Description

Example:

local mta_volume = getSetting("mta_volume")
setBrowserVolume(browser, mta_volume)

local sfx_volume= getSetting("sfx_volume")
setSoundVolume(some_custom_sfx_sound, sfx_volume)

TagsNo tags attached.

Relationships

duplicate of 0006467 new [Request] get / setClientVolumeLevel (: 
related to 0006887 new Request function getVoiceVolume and test voice in mta settings. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change