View Issue Details

IDProjectCategoryView StatusLast Update
0009347New issuesClientpublic2018-07-21 16:53
ReporteryourdeathcomesAssigned Tomyonlake 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformMicrosoftOSWindows 7OS VersionHome Premium SP1
Summary0009347: Application Error
Description

I always get this errormessage when i start the client:

"The exception unknown software exception (0x0000417) occurred in the application at location 0x7426f3b4"

Sometimes it needs a few secs before it showes up.
First the Client freeze and after a few secs this message appears.

Steps To Reproduce

I just need to open the client and after a few secs ist crashes.
Sometimes i have enough time to join a server and then the same will happen.

Additional Information

After a few tests i found out that it has something to do with the newest graphic driver from NVIDIA ver. 372.54

TagsNo tags attached.

Activities

arranTuna

2016-08-23 17:41

manager   ~~0025077

I don't think the information provided is enough for the crash to be fixed. If this is actually MTA crashing then there should be more information, check if there's a dump file added here when it crashes:

C:\Program Files (x86)\MTA San Andreas 1.5\MTA\dumps\public

Check core.log to see if new text is added to the file when it crashes:

C:\Program Files (x86)\MTA San Andreas 1.5\MTA

myonlake

2018-07-08 18:19

updater   ~~0026659

Is this crash still happening?

yourdeathcomes

2018-07-09 19:45

viewer   ~~0026679

seems to be fixxed

myonlake

2018-07-21 16:50

updater   ~~0026759

Thanks for confirming.

Issue History

Date Modified Username Field Change