View Issue Details

IDProjectCategoryView StatusLast Update
0009147New issuesWeaponspublic2016-12-28 15:01
ReporterFellowAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0009147: Bug Ballet Weapon - Client
Description

after the ped created when he shoots at you, your bullets deal damage only at the beginning of the shooting.
if the player is within a NRG or jetpack, the bullet damage occurs normal.

Steps To Reproduce

start the resource and use /ped

Additional Information

create a ped and wait a while, then create another.

TagsNo tags attached.

Relationships

duplicate of 0004504 closed Multi Theft Auto : San Andreas Peds shooting incorrectly 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change