View Issue Details

IDProjectCategoryView StatusLast Update
0008533New issuesClientpublic2017-05-09 14:46
ReporterGrafuAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platform64-bitOSWindowsOS Version8.1 Pro
Summary0008533: Camera rotates only around Z coordinate when spectating a hydra
Description

If you spectate a player, who is flying a hydra, you will be only able to rotate the camera around Z coordinate. Trying to rotate any other will make you feel like you're bouncing off.

http://youtu.be/Tvc7OF4Gw3Q

Steps To Reproduce
  1. Player 1 takes a hydra and flies
  2. setCameraTarget(getPlayerFromName("Player2"), getPlayerFromName("Player1"))
  3. Player2 tries to rotate the camera and feels bad.
TagsNo tags attached.

Relationships

duplicate of 0005306 resolvedlopezloo Multi Theft Auto : San Andreas Spectate camera movement malfunctioning with vehicles with adjustable property 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change