View Issue Details

IDProjectCategoryView StatusLast Update
0006361New Feature Requests[All Projects] Generalpublic2018-07-22 20:10
ReporterGamesnertAssigned Tomyonlake 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0006361: [Request] Add a "Recording device" option
Description

I don't have a mic for my PC, but I do have a "Stereo-mix" on my PC, which is basically a recording device which outputs the same as is outputted through the speakers.

However, I guess that if someone were to have "Stereo-mix" as well, and they would plug in a microphone, I can see that causing troublems. So people should be able to pick what recording device should be outputted.

Alternatively, it could somehow establish what recording input is the real microphone device, and only allow that. Therefore, blocking stuff like stereo-mix altogether. I guess server owners won't be too happy if players would be able to use random soundboard stuff anyway. (For instance, look at some Teamspeak trolling "videos" over at Youtube)

TagsNo tags attached.

Relationships

duplicate of 0008229 closed New Feature Requests [Request] Voice Input & Sound Output in Settings > Audio 
child of 0007168 closed New issues Voice issues 

Activities

Talidan

2011-08-14 23:22

administrator   ~~0014285

Currently it picks the default recording device as the recording device. You can set the default by going into control panel

Issue History

Date Modified Username Field Change