View Issue Details

IDProjectCategoryView StatusLast Update
0006192Source patchesMulti Theft Auto : San Andreaspublic2014-07-09 23:55
ReporterMaccerAssigned Toccw 
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.5 
Summary0006192: [Tweak] A fix for drive-by orientation on some vehicles (like planes.)
Description

<Commit Message: > Fixed drive-by orientation on some vehicles (e.g planes.)

You can credit me as fedorsinev. I'd commit this myself, but I'm only a contributor on the svn.

Also, this fix can be possibly backported.

TagsNo tags attached.

Activities

Maccer

2011-06-21 05:32

viewer   ~~0013754

Last edited: 2011-06-21 05:35

DL: http://www.mediafire.com/?xyv1gskgrfv4wdd

Edit: Site seems to be malfunctioning.
Mirror -- http://www.2shared.com/file/okcQ-_w_/db_online.html

CWanted

2013-10-20 16:45

updater   ~~0019523

Is patch author active these days?

Maccer

2014-07-02 19:29

viewer   ~~0021214

Last edited: 2014-07-02 19:31

View 2 revisions

If the case exists that there is still any interest in this, I have re-uploaded this patch on a more reliable service.

https://www.dropbox.com/s/6hng864qlrry11s/db.patch

Dutchman101

2014-07-07 20:45

updater   ~~0021262

https://code.google.com/p/mtasa-blue/source/detail?r=6654

Issue History

Date Modified Username Field Change