View Issue Details

IDProjectCategoryView StatusLast Update
0005048New issuesClientpublic2009-10-10 16:53
ReporterKromeshnikAssigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0005048: Removing the aircrafts height limit
Description

We've got the setJetpackMaxHeight function, so why not to have the same for aircrafts? Or just disable this maximum height limit at all. Being able to climb over 800 units is my dream since I've came to GTA SA. There are such kind of people who likes to fly in SA environment and they would be glad to know the way up is clear.

TagsNo tags attached.

Relationships

duplicate of 0003457 resolvedCazomino05 Multi Theft Auto : San Andreas request: Complete handling function set 

Activities

x86

2009-10-10 16:52

administrator   ~~0010671

Handling..

Issue History

Date Modified Username Field Change