View Issue Details

IDProjectCategoryView StatusLast Update
0004653Multi Theft Auto : San AndreasVehiclespublic2018-09-05 17:28
ReporterrobholAssigned To 
PrioritynormalSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0004653: Dying in an exploding vehicle gives MTA the wrong death reason and weapon
Description

When a player dies because the vehicle he was sitting in turned into a living ball of flames, MTA will often/always give the wrong kill "weapon," screwing up killmessages and any other script that relies on this information.

TagsNo tags attached.

Relationships

has duplicate 0004757 closed New issues Petrol tank kill bug 

Activities

IJs

2009-12-11 23:53

administrator   ~~0010849

Commit/revision that belongs to this fix should be tracked down.

qaisjp

2018-06-07 14:42

administrator   ~~0026554

I looked through git whatchanged --since "2009-07-15" --until "2009-12-12" -p and git whatchanged --since "2009-07-15" --until "2009-12-12" and can't find the change.

Was this bug actually fixed?

Issue History

Date Modified Username Field Change