View Issue Details

IDProjectCategoryView StatusLast Update
0004373Multi Theft Auto : San AndreasClientpublic2009-05-27 07:25
ReporterFenix1053Assigned Toryden 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004373: When a car has more than 1 occupant, sirens bug out
Description

You simply cannot turn the sirens on, they will turn on and off in a loop. This only occurs when you have a passenger in your car, if your the only person in it, they work perfectly.

Possibly caused by Occupant 1 syncing to the server that this vehicle has sirens turned on, then a short while later Occupeant 2 syncing the sirens as off?

Additional Information

Easy to reproduce:

  1. Get a cop car
  2. Get a driver and a passenger
  3. Try to turn the sirens on or off
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change