View Issue Details

IDProjectCategoryView StatusLast Update
0004355Source patchesMulti Theft Auto : San Andreaspublic2009-05-23 22:13
ReportermabakoAssigned Tomabako 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0004355: Patch for 0004307 (ASE functions not working on server start)
Description

This patch will allow you to use setGameMode/setMapName in onResourceStart and outside of events, they would've done nothing but return false.

Additional Information

Also effects account functions, since the accounts.xml was loaded after the resources were started.
print( getAccount( "mabako" ) ) would return false, now returns userdata (if the account exists)

TagsNo tags attached.

Relationships

related to 0004307 resolvedmabako Multi Theft Auto : San Andreas ase functions loaded after onResourceStart in startup-scripts happened 

Activities

x86

2009-05-23 22:04

administrator   ~~0009353

heh, i dont see any change ?

ryden

2009-05-23 22:10

manager   ~~0009355

Then get a pair of glasses.

Issue History

Date Modified Username Field Change