View Issue Details

IDProjectCategoryView StatusLast Update
0003958Multi Theft Auto : San AndreasVehiclespublic2009-02-05 22:05
ReporterrydenAssigned ToArc 
PriorityhighSeverityblockReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0003958: Attaching a vehicle to another, then attaching the another to the vehicle freezes server and client.
Description

^

TagsNo tags attached.

Activities

Arc

2009-02-05 19:39

administrator   ~~0008331

Could not reproduce. The second attachElementToElement returns false, both server- and clientside.

Arc

2009-02-05 21:09

administrator   ~~0008333

Oops, turns out this report is about attachTrailerToVehicle, not attachElementToElement.

Arc

2009-02-05 22:05

administrator   ~~0008334

Fixed.

Issue History

Date Modified Username Field Change