View Issue Details

IDProjectCategoryView StatusLast Update
0003944Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2009-05-05 15:05
ReporterTalidanAssigned Toccw 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0003944: Poor GUI Performance
Description

There appears to be a GUI leak whereby creating more and more GUI eventually builds up and becomes slower and slower to create.

Unlike #3786, the GUI does actually get destroyed, and there are no visible traces of it.

As far as i can tell this is pretty recent as things were great before.

Most easily reproduced in the editor.

TagsNo tags attached.

Relationships

related to 0003314 closed Replace CEGUI with our own or a different GUI engine 

Activities

scarface1994

2008-12-21 11:33

viewer   ~~0008250

i think this should be closed, since there is a project that would replace the whole GUI engine

jhxp

2008-12-21 17:18

administrator   ~~0008251

There is, but it's planned for a much later release. For now we should think of some kind of a workaround for this problem.

IJs

2009-03-23 16:49

administrator   ~~0008603

Someone will need to find out why this is happening.

Talidan

2009-05-04 06:21

administrator   ~~0009029

Arguably resovled due to recent work by ccw and arc.

Issue History

Date Modified Username Field Change