View Issue Details

IDProjectCategoryView StatusLast Update
0003515Multi Theft Auto : San AndreasGeneralpublic2009-03-23 20:48
ReporterrydenAssigned Toryden 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target Version1.0Fixed in Version1.0 
Summary0003515: When connecting to a server in localhost, the client shouldn't make the download speed check
Description

Speed check is for that "Less than 256 bytes downloaded in 5 seconds".
gta_sa.exe is always using the 100% of the cpu, so the server have problems to startup the editor resource. If it's trying to send you new client-side scripts, you will for sure have that timeout.

A possible alternate solution could be giving a high priority to the server process.

TagsNo tags attached.

Relationships

child of 0002949 closed Map editor issues 

Activities

lil_Toady

2008-05-13 12:57

administrator   ~~0007704

It's something considered as i timeout i suppose. If the speed is less than 256 bytes for 5 secs, you probably aint downloading at all. You'd not want to look at the download window thinking its downloading when its not

Talidan

2008-05-31 13:55

administrator   ~~0007828

The map editor localserver should ignore this, however.

Talidan

2008-12-22 06:00

administrator   ~~0008253

I believe this to be the cause of those dreaded DE#10's some are getting (including myself)

robhol

2008-12-22 21:00

reporter   ~~0008255

Operation-too-slow errors are bugging LOADS of people... Does the client actually check for an acknowledged response or something? IT might be worth letting the server send back a sort of "yeah yeah, I'll send 'em right over" message if it doesn't already.

Talidan

2009-03-05 19:30

administrator   ~~0008465

This is still an issue, even after other DE fixes. The error is now #0-28 with the error specified in the description.

ryden

2009-03-23 20:48

manager   ~~0008610

Please re-test.

Issue History

Date Modified Username Field Change