View Issue Details

IDProjectCategoryView StatusLast Update
0003068Multi Theft Auto : San AndreasSynchronizationpublic2008-01-05 08:21
ReporterJaxAssigned ToJax 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionmtasadm_v1.0-dp1 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0003068: Slidey vehicles
Description

It looks like the turn-speed and possibly move-speed aren't getting set correctly, I havn't yet played race without seeing this constantly for all players.
It's probably a GTA bug, not sure what's causing it.

TagsNo tags attached.

Activities

Arc

2008-01-05 08:09

administrator   ~~0007026

This also causes bike drivers to have their foot on the ground as if they're standing still, even though they're moving.

Jax

2008-01-05 08:21

administrator   ~~0007027

This was caused by freezing vehicles server-side and unfreezing them client-side in the race resource!

Issue History

Date Modified Username Field Change