View Issue Details

IDProjectCategoryView StatusLast Update
0003067Multi Theft Auto : San AndreasGeneralpublic2008-08-30 19:58
Reporterlil_ToadyAssigned Tolil_Toady 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0003067: Two kick/ban messages are being displayed
Description

One is definately not needed.

  • Player has left the game [Kicked]
    Player has been kicked from the game by Admin.

I'd vote for the second one since it shows the admin nick

TagsNo tags attached.

Activities

kevuwk

2008-01-05 06:26

administrator   ~~0007025

the second line is from your admin resource, if it isn't running the message won't get to the server that someone has been left/been kicked

lil_Toady

2008-08-30 05:39

administrator   ~~0007996

Wasn't admin resource fault, it's mta outputting two messages

Issue History

Date Modified Username Field Change