View Issue Details

IDProjectCategoryView StatusLast Update
0002660Multi Theft Auto : San AndreasGeneralpublic2007-11-16 06:35
ReporterjhxpAssigned Tokevuwk 
PriorityurgentSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002660: Certain gamemodes or resources can cause crashes or assertions/c++ errors for people who want to connect to a server
Description

As above.

This was encountered by some people on recent mass-tests - on each of them there was an issue like that for testers who wanted to join while after the test started. From people's who were already on the server point of view, they were just connecting, then timing out.

Additional Information

Was happening while 'stealth' gamemode was played on the server.

TagsNo tags attached.

Activities

Talidan

2007-11-10 10:31

administrator   ~~0006184

Its probably to do with element data again. This isnt the first time we've got stuff similar to this.

kevuwk

2007-11-10 12:14

administrator   ~~0006185

i fixed something the other day, check if it still happens

ChrML

2007-11-16 06:32

administrator   ~~0006297

If it happens again report it. The new streamer might help.

kevuwk

2007-11-16 06:35

administrator   ~~0006298

i think it was more to do with comments in the map file being read as dummy elements which was fixed about a week ago, not heard any complaints about it since then so will guess it is fixed

Issue History

Date Modified Username Field Change