View Issue Details

IDProjectCategoryView StatusLast Update
0002637Multi Theft Auto : San AndreasGeneralpublic2007-11-01 05:29
ReporterTalidanAssigned ToJax 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002637: Client gamespeed starts ultra fast, world gravity is low
Description

Gamespeed sets to like 10 by default. Setting it to 1 fixes it. This appears to be clientside as you it doesnt sync with the server.

Same goes for gravity, its set low though its the world gravity not player grav

TagsNo tags attached.

Activities

Ransom

2007-10-31 20:15

administrator   ~~0006109

Last edited: 2007-10-31 20:41

Made a fix for this build, run resource fix1101 to avoid crazy clientside/protocol error crap. Noticed if you change it with serverside it runs you into PE38 almost instant. Makes sense since theres a bug with clientside, so used clientside setGameSpeed instead. I've still gotten PE38, but not instant like with serverside setting.

Issue History

Date Modified Username Field Change