View Issue Details

IDProjectCategoryView StatusLast Update
0002628Multi Theft Auto : San AndreasScriptingpublic2007-10-31 08:36
ReporterLucif3rAssigned ToJax 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002628: warpPlayerIntoVehicle does not work correctly for streamed out vehicles.
Description

Seems like this only happens for vehicles that are streamed out.
The game doesn't create the vehicle fast enough for the player to warp in (maybe we need atleast 1 frame between creation and entering). The client sends a notify_fell_off packet because we didn't enter properly, therefore he ends up on-foot.

TagsNo tags attached.

Activities

Jax

2007-10-31 08:36

administrator   ~~0006106

The vehicle was being streamed out after creation, the camera didn't get there fast enough

Issue History

Date Modified Username Field Change