View Issue Details

IDProjectCategoryView StatusLast Update
0002610Multi Theft Auto : San AndreasSynchronizationpublic2007-11-01 05:45
Reporterlil_ToadyAssigned ToJax 
PriorityurgentSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002610: unloading a resource desyncs players that were in vehicles related to the resource
Description

have noticed that with ransom, and today, after unloading the resource responsible for the car i was in, server was returning different coords for me than they really were. I couldn't enter any car either

TagsNo tags attached.

Relationships

related to 0002567 resolvedJax Players can get desynced 
related to 0001765 resolvedChrML Vehicles randomly desync 

Activities

Jax

2007-11-01 05:45

administrator   ~~0006110

Tested with lil_toady just now, couldn't reproduce anymore

Issue History

Date Modified Username Field Change