View Issue Details

IDProjectCategoryView StatusLast Update
0002609Multi Theft Auto : San AndreasVehiclespublic2007-10-22 10:33
ReporterjhxpAssigned ToeAi 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformPCOSWindows XP ProOS VersionSP2
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002609: Radio disappears permanently from a certain vehicle
Description

When I was testing, I've noticed once that radio in a car suddenly stopped working . When I got out of the vehicle and got back in, it was still broken. I've spawned another car and entered it, it was working for that newly spawned car, but when I exited it and got back into previous car, it was broken.

It was still broken when I've disconnected/quit the game and launched it again, then got in the 'faulty' vehicle as well. Other players could experience this bug on the same vehicle as well.

Steps To Reproduce

Not sure how to reproduce it reliably yet, however certainly it doesn't require anyone else on the server, as it occurred when I was in alone.

TagsNo tags attached.

Relationships

related to 0001710 closedCazomino05 Radio turns on/off when remote player enter/exit other vehicles 

Activities

Talidan

2007-10-21 20:28

administrator   ~~0006032

This might be a stretch, but it could be related to vehicle desync bugs where the radio turns off when you're desynced (afaik) since the player tries to exit the vehicle

Jax

2007-10-22 10:33

administrator   ~~0006038

Seems so Talidan.

Issue History

Date Modified Username Field Change