View Issue Details

IDProjectCategoryView StatusLast Update
0001719Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2009-03-28 01:47
Reportererorr404Assigned Tolil_Toady 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target Version1.0Fixed in Version1.0 
Summary0001719: Show taskbar and alt-tab window when minimizing
Description

When you try to minimize MTA while in full-screen mode, the application select window (alt-tab) constantly flashes making it impossible to see what application you have selected, and you can't see the taskbar either. This can make it difficult to put focus back on MTA if you've lost it.

In Quake 4, focus on the application is forced just like in MTA, only when you try to alt-tab you see the selection window and the task bar clearly. You can also use the start menu - these things just appear over the game.

Is it possible to do the same in MTA (show the taskbar and alt-tab window)? This would make the alt-tab situation less annoying.

TagsNo tags attached.

Activities

IJs

2006-12-10 17:36

administrator   ~~0003759

We'll just disable all hotkeys altogether (WM_HOTKEY).

erorr404

2006-12-10 17:41

developer   ~~0003760

It would be nicer my way, but I guess that works too..

IJs

2006-12-10 17:57

administrator   ~~0003764

Yes, but due to the aggressive focus method we use we'll have to use this solution for now I guess.

lil_Toady

2009-03-24 23:59

administrator   ~~0008622

You can minimize now

Issue History

Date Modified Username Field Change