View Issue Details

IDProjectCategoryView StatusLast Update
0001317Multi Theft Auto : San AndreasSynchronizationpublic2006-07-05 05:43
ReporterFMJMACKAssigned ToeAi 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a7.3 
Target VersionFixed in Version 
Summary0001317: goggles stay after a map change but aren't available in wep slot.
Description

The player can't take the goggles off because they aren't available and all other players will be affected but not the one wearing them.

Additional Information

This happens only when the player was wearing them in the moment of the map change.

TagsNo tags attached.

Relationships

related to 0001318 resolvedeAi takeWeapon function does not get rid of weapon model 
related to 0001250 resolvedeAi Remote players can't unequip their weapons 
related to 0001453 resolvedeAi Brass knuckles model remains after map change 
related to 0001233 resolvedeAi Players show up with AK47 even when they don't have a weapon 

Activities

eAi

2006-06-14 04:03

administrator   ~~0003204

This is because we don't remove the model. I think this is easy enough to fix.

Issue History

Date Modified Username Field Change