View Issue Details

IDProjectCategoryView StatusLast Update
0001033Multi Theft Auto : San AndreasWeaponspublic2007-03-07 17:27
ReporterChrMLAssigned ToeAi 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0001033: Sync projectiles
Description

Projectile weapons such as the rocket launcher doesn't sync.

TagsNo tags attached.

Relationships

has duplicate 0001626 closed Satchel charge projectiles are not synced 
related to 0001678 resolvedeAi Satchel remote detonates all satchels 
child of 0001172 closed R2 Tracking Issue 

Activities

erorr404

2006-06-13 20:09

developer   ~~0003193

Looks like the damage is synced, but the projectile isn't (it's invisible).

IJs

2007-01-22 11:57

administrator   ~~0003997

Let's get this done then?

Solide

2007-02-01 12:31

reporter   ~~0004010

Bump. Fix them.

IJs

2007-02-06 06:16

administrator   ~~0004024

eAi's call

jhxp

2007-02-06 06:53

administrator   ~~0004032

Just a note: If someone is shooting with a rocket launcher and in the same time you're either aiming with a sniper or rocket launcher, you'll see the rockets. Not sure about the rest of projectiles, but you may see them as well.

(yes, it's a known fact but it wasn't posted here before)

eAi

2007-03-07 17:27

administrator   ~~0004143

Implemented.

Issue History

Date Modified Username Field Change