View Issue Details

IDProjectCategoryView StatusLast Update
0009840New issuesScriptingpublic2018-09-27 20:21
ReporterxnikoxdAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0009840: isPlayerHudComponentVisible doesn't allways work
Description

For example, I tried to combine the community made customblips with this function (used isPlayerHudComponentVisible("radar")) but it allways returned true, even if the radar wasn't there. I needed to make a double check (checked radar and weapon) and then it worked (prob the "radar" one still returns true).

TagsNo tags attached.

Activities

myonlake

2018-07-21 17:45

updater   ~~0026763

Unable to reproduce in Multi Theft Auto v1.5.5-release-12430.

Can you explain what you did in your script for this to happen?

I've tried hiding the radar and checking after, it works fine, even with customblips installed.

Issue History

Date Modified Username Field Change