View Issue Details

IDProjectCategoryView StatusLast Update
0009792New issuesScriptingpublic2018-07-23 18:41
ReporterTheMrDadoszAssigned Tomyonlake 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0009792: setVehicleDamageProof and isVehicleDamageProof aren't working properly when car is empty
Description

You can't use setVehicleDamageProof and isVehicleDamageProof when there is not player in a vehicle.

Steps To Reproduce

enter the car
run s = getPedOccupiedVehicle(getPlayerFromName("your_nickname"))
run isVehicleDamageProof(s)
return: true

leave the car
run isVehicleDamageProof(s)
return: attempt to concatenate a boolean value

TagsNo tags attached.

Activities

myonlake

2018-07-16 00:44

updater   ~~0026703

Unable to reproduce in Multi Theft Auto v1.5.5-release-12430.

qaisjp

2018-07-16 18:49

administrator   ~~0026715

That's an odd output from runcode. Something odd is going on there.

Thanks for testing this @myonlake.

Issue History

Date Modified Username Field Change