View Issue Details

IDProjectCategoryView StatusLast Update
0009677New issuesServerpublic2017-07-13 22:43
Reporterxeon17Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSDebianOS Version8
Summary0009677: Game-state always shows the server as offline on latest MTA builds.
Description

Game-state always shows my server as offline eventhough it's not. I can confirm that this happened on 11500 and that it's happening on the latest build which is 11566.
Everything works fine on 11428.

All server files have full permissions and there is no problem with the firewall. This is definitely a MTA issue.

Steps To Reproduce
  1. Download the latest MTA Linux 64bit build at https://nightly.mtasa.com/multitheftauto_linux_x64-1.5.4-rc-11566.tar.gz
TagsNo tags attached.

Relationships

duplicate of 0009678 resolvedJusonex Multi Theft Auto : San Andreas ASE broken in Server v1.5.4-release-11566 (nightly!) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change