View Issue Details

IDProjectCategoryView StatusLast Update
0009464Multi Theft Auto : San AndreasServerpublic2016-11-18 16:48
ReporterDrakathAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.5.4Fixed in Version1.5.4 
Summary0009464: Server logs cannot be read while the server is running
Description

When attempting to read a server log, an error will occur saying "The process cannot access the file because it is being used by another process".
This problem was introduced with the recent update.

Additional Information

Tested with v1.5.3-release-10791.

TagsNo tags attached.

Issue History

Date Modified Username Field Change