View Issue Details

IDProjectCategoryView StatusLast Update
0009411Multi Theft Auto : San AndreasCEFpublic2017-06-29 00:52
Reporter[THC]Lars-MarcelAssigned ToJusonex 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.5.2 
Target Version1.5.3Fixed in Version1.5.3 
Summary0009411: Missing file on some installations
Description

The file "/MTA/CEF/locales/en-US.pak" is missing on some MTA installations.

When the file is missing the content in CEF looks like on the left side of screen.
http://lars.firstonemedia.de/dl/cef.png

Tested this in Windows 7 Pro / Home and Windows 10

TagsNo tags attached.

Activities

Jusonex

2016-10-03 10:19

administrator   ~~0025279

Do you have a link to such installer?
Or did you upgrade the installation without doing a fresh install?

[THC]Lars-Marcel

2016-10-03 14:48

viewer   ~~0025284

On my Windows 10 installation the file is existent in "/MTA/CEF/locales/en-US.pak" - there it works.
But this is an older installation which i have only upgraded.

On my new installation in Windows 7, the file will be created, but in "/MTA/CEF/en-US.pak"
When i start MTA, the empty folder "/MTA/CEF/locales" will be created.
If i move en-US.pak now from "/MTA/CEF" to "/MTA/CEF/locales" then CEF displays the content corretly.

Tested in 1.5.2, from r9826 to r10034.
In 1.5.3-10411 the file will created in the correctly folder.

arranTuna

2016-12-27 16:55

manager   ~~0025569

  1. Is this still a problem?
  2. If so, steps to reproduce?

[THC]Lars-Marcel

2017-02-07 19:39

viewer   ~~0025666

No, problem was fixed in 1.5.3

Issue History

Date Modified Username Field Change