View Issue Details

IDProjectCategoryView StatusLast Update
0009404New issuesScriptingpublic2016-12-05 14:45
Reportereinheit-101Assigned Toqaisjp 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0009404: setEffectDensity() outputs "density out of bounds" debug message on some clients
Description

I dont have this problem, most other clients dont have this problem either. But one of my friends gets a "density out of bounds" error message as soon as their PC uses setEffectDensity() with a density over 1.

Steps To Reproduce

Unknown. Come to my server and watch for example player "HAWK" getting this debug.

Additional Information

Better remove that debug info completely, its useless and causes this annoying debug spam.

TagsNo tags attached.

Relationships

duplicate of 0009235 new New Feature Requests [Request] setEffectDensity() to max instead of "density out of bounds" debug 

Activities

einheit-101

2016-12-05 14:31

reporter   ~~0025467

Close this, for some reason I posted this twice and the other bug report is better written + has steps to reproduce

https://bugs.mtasa.com/view.php?id=9235

Issue History

Date Modified Username Field Change