View Issue Details

IDProjectCategoryView StatusLast Update
0009324New Feature Requests[All Projects] Generalpublic2018-09-22 18:59
Reporterrbxf234Assigned To 
PrioritylowSeverityfeatureReproducibilityrandom
Status feedbackResolutionopen 
Summary0009324: set(Model/Vehicle)Handling can remain even after leaving a server
Description

Sometimes (unknown when) when you play around with handling functions, those handlings might remain after you leave the server, not even mta restart solves this.

I've played on this server mtasa://149.202.51.189:22005 for like an hour, and when i restarted mta whenever i'd spawn Infernus in any server, it'd bounce off 2000 km/h in random direction and jump all around as soon as it'd touch the ground, was unable to record the issue at that time
There's handling editor on that server, and I haven't used it at that time, but this still happened, maybe other players somehow affected this

Steps To Reproduce

Unknown

Additional Information

Very hard to trace

TagsNo tags attached.

Activities

qaisjp

2016-08-08 20:42

administrator   ~~0025031

That sounds like the bug you get if you change suspension and spawn a vehicle near water.

not even mta restart solves this

I don't think that's possible...

rbxf234

2016-08-08 21:40

viewer   ~~0025032

Too bad i didn't record it at that time. I believe that this is extremely hard to reproduce as this never ever happened to me before. Only rebooting pc solved the issue, which explains why I can't record it now. And my issue would begin no matter in which place you spawned infernus. As soon as it had any collision where it's rotation gets changed a bit, it'd go crazy. If i catch this bug again though, I'll for sure record it.

arranTuna

2016-08-14 00:21

manager   ~~0025046

Last edited: 2016-08-14 00:32

View 2 revisions

Isn't that the same cause as an "LSOD" check the notes tab of the table: https://wiki.multitheftauto.com/wiki/SetModelHandling setting some variables like an upper and lower as identical can cause bugs too: "Can't be equal to suspensionLowerLimit."

Edit: I tried a few things, couldn't get any bugs to happen. We need to know what settings that server changed really.

Issue History

Date Modified Username Field Change