View Issue Details

IDProjectCategoryView StatusLast Update
0009219Multi Theft Auto : San AndreasCEFpublic2016-07-26 16:33
Reporter[THC]Lars-MarcelAssigned ToJusonex 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindowsOS Version10
Product Version 
Target Version1.5.2Fixed in Version1.5.2 
Summary0009219: CEF Browser flickers
Description

Since 1.5.2-release-7950 the CEF-Browser is flickering sometimes.

Video: http://lars.firstonemedia.de/dl/cef.mp4

TagsNo tags attached.

Activities

Jusonex

2016-04-17 02:15

administrator   ~~0024619

Please try again with http://nightly.mtasa.com/?mtasa-1.5.2-full_rc-latest

Dutchman101

2016-04-17 02:51

updater   ~~0024620

I tried to reproduce it before that patch ^ but couldn't even..

[THC]Lars-Marcel

2016-04-17 12:11

viewer   ~~0024621

@Jusonex I have the same problem in r7959.

@Dutchman101 Do you have tested it in r7950?

Jusonex

2016-04-17 12:59

administrator   ~~0024622

Could you please try a full reinstall?

If it still doesn't work then, please run MTADiag (https://nightly.mtasa.com/files/MTADiag.zip) and attach the log.

[THC]Lars-Marcel

2016-04-17 22:06

viewer   ~~0024625

Still the same problem.

MTADiag: https://pastebin.mtasa.com/312743407
cefdebug.log: https://paste.ee/p/imn7Y

Jusonex

2016-04-18 00:21

administrator   ~~0024626

Looks like a general problem with CEF/Chromium: http://www.magpcss.org/ceforum/viewtopic.php?f=6&t=13997&start=10

For this reason I reverted the two most recent CEF updates.
You can download the latest build here: https://nightly.mtasa.com/?mtasa-1.5.2-latest

Issue History

Date Modified Username Field Change