View Issue Details

IDProjectCategoryView StatusLast Update
0009180Multi Theft Auto : San AndreasCEFpublic2016-04-17 12:58
ReportermabakoAssigned Tomabako 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.5 
Target Version1.5.3Fixed in Version1.5.3 
Summary0009180: setBrowserAjaxHandler breaks JSON decoding by attaching a bogus '\0' byte
Description

Using jQuery, I'd expect a normal $.get request to be successful if I return toJSON(...) in the matching ajax handler. However, the result of the call can not be parsed by JSON.parse(), since its last byte is a '\0'.

Steps To Reproduce

Run the attached resource and look at the console output.

TagsNo tags attached.

Issue History

Date Modified Username Field Change