View Issue Details

IDProjectCategoryView StatusLast Update
0009085Multi Theft Auto : San AndreasClientpublic2016-08-03 11:58
ReporterccwAssigned Toccw 
PrioritylowSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.5.1 
Target Version1.5.2Fixed in Version1.5.2 
Summary0009085: Clone failed @ 'dxCreateShader'
Description

Had reports of dxCreateShader sometimes causing the error message: Clone failed @ 'dxCreateShader'
Only way to fix is MTA restart.

Steps To Reproduce

Unknown

Additional Information

So far, all PCs with the error had:

  • 32 bit Windows
  • AMD Graphics card
TagsNo tags attached.

Activities

BrianAndrews

2015-12-24 18:39

viewer   ~~0024260

I'm getting that debug error as well on Windows 64 bit with Nvidia graphic card

TomasitoCaram

2015-12-30 22:55

viewer   ~~0024271

A friend got that (whereas I didn't) after loading many shaded textures in a testing server, he owns a ATI Radeon HD5570 and runs under Windows 10 64 bits.

arranTuna

2016-01-01 14:49

manager   ~~0024274

I just got this debug warning spam now, but I'm 64 bit with Nvidia GPU. Though this was because the memory usage of gta_sa.exe was very high, it was about 2.7 GB so I guess it's simply low on memory that causes this.

qaisjp

2016-01-01 14:52

administrator   ~~0024275

Is this actually related to cloneElement?

ccw

2016-01-04 23:57

administrator   ~~0024278

Last edited: 2016-08-03 11:58

View 8 revisions

Not related to cloneElement.
Error is occurring in DirectX ID3DXEffect::CloneEffect

Issue History

Date Modified Username Field Change