View Issue Details

IDProjectCategoryView StatusLast Update
0008993New issuesGeneralpublic2016-08-09 16:10
ReporterTomasitoCaramAssigned ToJusonex 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionno change required 
Summary0008993: [Request] Compiling 1.5 without CEF for Wine users.
Description

Well, what the title says.. Since 1.5 is using CEF, Wine users can no longer play MTA, that really sucks :/, I'm asking for the possiblity to compile the game removing CEF functions & modules to avoid the crash.
http://bugs.mtasa.com/view.php?id=8895

TagsNo tags attached.

Relationships

related to 0008895 closedqaisjp 1.5 does not work under Wine/Linux 

Activities

qaisjp

2015-08-13 13:27

administrator   ~~0023916

This would require an isCEFEnabled() function

arranTuna

2015-08-13 15:14

manager   ~~0023917

And how many wine users are there? Considering it's taken this long for one of them to make this request and the lack of complaining in #8895 it seems to be <0.1% of MTA players.

Issue History

Date Modified Username Field Change