View Issue Details

IDProjectCategoryView StatusLast Update
0008970Multi Theft Auto : San AndreasMulti Theft Auto : San Andreaspublic2015-08-15 12:37
Reporterrbxf234Assigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.5.1Fixed in Version1.5.1 
Summary0008970: Loading spinner overlaying itself
Description

Hi, I am using a custom downloader, and while it's loading client mods onPlayerJoin, the loading spinner starts overlaying itself more and more.
The longer the spinner is loading, the more it overlays (currently loading 200 MB of mods looks like image attached below)

TagsNo tags attached.

Activities

rbxf234

2015-08-03 15:08

viewer   ~~0023791

I have noticed that resolution changing can cause this
This was produced on 1366x768 WINDOWED resolution
on full screen it seems to work fine

rbxf234

2015-08-08 21:25

viewer   ~~0023867

If someone could fix this, that'd be great.

Dutchman101

2015-08-14 21:55

updater   ~~0023934

Fixed in https://github.com/multitheftauto/mtasa-blue/commit/9f7164d9c18c0ff752585281fc5829d423202f73

rbxf234

2015-08-15 12:12

viewer   ~~0023936

Issue still there (ver 7422)

sbx320

2015-08-15 12:37

administrator   ~~0023937

That's because the commit is included from r7424 onwards

See https://buildinfo.mtasa.com/?Revision=7424&Branch=

Also this fix is only in 1.6 right now until it is backported to 1.5.

Issue History

Date Modified Username Field Change