View Issue Details

IDProjectCategoryView StatusLast Update
0008930Multi Theft Auto : San AndreasClientpublic2017-05-04 21:12
ReporterZ_ReCAssigned ToZ_ReC 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.5.4Fixed in Version1.5.4 
Summary0008930: RadarArea Element with very large size is not visible on the mini map
Description

Radar Area is not visible in mini map with size superior to 500x500, but if it is visible in F11 MAP!

Steps To Reproduce
  • Download adjunct resource.
  • Set Player in center of map

  • Press Numpad " * " to expand radarArea size
  • Press Numpad " * " to reduce radarArea size

  • See the behavior of radarArea in mini map and in F11 MAP!
TagsNo tags attached.

Activities

Z_ReC

2015-07-11 07:49

reporter   ~~0023592

Last edited: 2015-07-11 19:51

View 2 revisions

Is player into of radarArea the 500x500 range change, but I'm not sure how..

NOTE : I got confused in this part:

  • Press Numpad " * " to expand radarArea size
  • Press Numpad " / " to reduce radarArea size

Sorry!

arranTuna

2015-07-16 13:38

manager   ~~0023621

Confirmed however for me it only happened at anything over 1000x1000 so it could be resolution related.

My resolution is 1024 x 1028 and yours is?

Z_ReC

2015-07-16 17:06

reporter   ~~0023631

My resolution is 1024x768.

arranTuna

2015-07-16 17:17

manager   ~~0023632

I've tested in 800x600 and it remained 1000x1000+ where it broke so it's not resolution related.

Because the size where it breaks is different I've renamed the topic title.

Z_ReC

2015-07-16 18:03

reporter   ~~0023634

Last edited: 2017-05-02 03:37

View 2 revisions

Fixed in: https://github.com/multitheftauto/mtasa-blue/commit/8203cb9798d7cc9e4a76343c7804381b94e19449

Issue History

Date Modified Username Field Change