View Issue Details

IDProjectCategoryView StatusLast Update
0008906Multi Theft Auto : San AndreasCEFpublic2015-08-23 11:48
ReporterruunAssigned ToJusonex 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.5.1Fixed in Version1.5.1 
Summary0008906: Can't load video in CEF local mode.
Description

I tried play a WEBM and MP4 video in CEF using local mode,
but the video don't play. Using the same video in remote mode works normally.

Steps To Reproduce

Try using the test resource.

TagsNo tags attached.

Activities

arranTuna

2015-07-02 11:53

manager   ~~0023490

Confirmed in v1.5-release-7323.

"The video could not be loaded, either because the server or network failed or because the format is not supported."

ruun

2015-08-23 03:16

viewer   ~~0024004

Fixed using "http://mta/"
https://github.com/multitheftauto/mtasa-blue/commit/6ac74dda1da90037d97556fd5130079834dabcb3

Issue History

Date Modified Username Field Change