View Issue Details

IDProjectCategoryView StatusLast Update
0008905Multi Theft Auto : San AndreasInstallerpublic2015-07-01 12:29
ReporterruunAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0008905: [1.5] New nightly build's still in r7307
Description

After install a new version (ex: r7322) he still installing the revision 7307.

Steps To Reproduce

Install any revision after r7307.
ex: http://nightly.mtasa.com/mtasa-1.5-full_rc-7322-20150629.exe

TagsNo tags attached.

Activities

arranTuna

2015-07-01 12:25

manager   ~~0023483

I just installed the 7322 exe and sver and ver are returning:

MTA:SA Server v1.5-release-7307
Multi Theft Auto v1.5-release-7307

arranTuna

2015-07-01 12:29

manager   ~~0023484

Just tested 7323 and it seems to be fixed:

MTA:SA Server v1.5-release-7323
Multi Theft Auto v1.5-release-7323

Issue History

Date Modified Username Field Change