View Issue Details

IDProjectCategoryView StatusLast Update
0008899Multi Theft Auto : San AndreasCEFpublic2015-07-01 19:45
ReporterarranTunaAssigned ToJusonex 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.5Fixed in Version1.5 
Summary0008899: [1.5] loadBrowserURL wiki example causes crash
Description

Run the example here: https://wiki.multitheftauto.com/wiki/LoadBrowserURL

Instant crash.

Version = 1.5-release-7307.0.000
Time = Fri Jun 26 15:15:32 2015
Module = C:\Program Files (x86)\MTA San Andreas 1.5\mta\core.dll
Code = 0xC0000005
Offset = 0x001060D2

EAX=00000000 EBX=517E8860 ECX=00000000 EDX=00000000 ESI=244363F8
EDI=6C13ED74 EBP=243609AC ESP=1135F36C EIP=03B460D2 FLG=00010246
CS=0023 DS=002B SS=002B ES=002B FS=0053 GS=002B

TagsNo tags attached.

Activities

arranTuna

2015-06-26 16:19

manager   ~~0023437

Last edited: 2015-06-26 16:22

View 2 revisions

Changing "html/site.html" to "http://youtube.com" stops the crash.

However all I see is whiteness and even the console isn't visible unless I press ESC. Edit: The example is local only, changing that to false makes youtube work.

Jusonex

2015-06-26 16:27

administrator   ~~0023438

Fixed in https://github.com/multitheftauto/mtasa-blue/commit/5429295cbf0d8d472d1d487e7ca330b6e351ec14

ruun

2015-06-28 08:27

viewer   ~~0023462

Using nightly build r7320 (http://nightly.mtasa.com/mtasa-1.5-full_rc-7320-20150628.exe) still crashing.

sbx320

2015-06-28 08:47

administrator   ~~0023463

Cannot reproduce this on r7320 / HEAD right now. Do you have a crash dump or some additional information?

arranTuna

2015-06-28 14:28

manager   ~~0023465

It works fine. Bet he didn't install it.

ruun

2015-07-01 19:44

viewer   ~~0023486

Last edited: 2015-07-01 19:44

View 2 revisions

Its fixed, I tried to install the revision (7320), but he was returning to 7307. (which was fixed in 7323 http://bugs.mtasa.com/view.php?id=8905). Sorry about that.

Issue History

Date Modified Username Field Change