View Issue Details

IDProjectCategoryView StatusLast Update
0008840Multi Theft Auto : San AndreasGeneralpublic2018-09-13 18:07
ReporterccwAssigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0008840: Object sync
Description

Object sync is currently disabled in the code because of issues. Someone should fix them and become a hero.

Additional Information

Issue #5886 was fixed by disabling a part of object sync
https://code.google.com/p/mtasa-blue/source/detail?r=2846

Issue #6436 was fixed by disabling object sync completely
https://code.google.com/p/mtasa-blue/source/detail?r=3119

TagsNo tags attached.

Relationships

parent of 0005537 closed New Feature Requests [Request] Sync broken objects 
parent of 0005886 resolvedccw Multi Theft Auto : San Andreas [Editor] Objects' positions gets resetted and setted when moving the camera 
parent of 0006436 resolvedccw Multi Theft Auto : San Andreas bugs in the maps object streamer server side 

Activities

qaisjp

2016-04-02 15:08

administrator   ~~0024582

Last edited: 2016-04-02 15:13

View 2 revisions

r2846: https://github.com/multitheftauto/mtasa-blue/commit/eb30ddf1b0dc98f3339e4626c9290a177ac55f35

Could not recover r3119 (seems to be in branch 1.1.0 but that branch doesn't exist)... could only find the merge commit. See https://github.com/multitheftauto/mtasa-blue/commit/043acda9296c16c8c14e77ff964d059edcbecfe3

Other information about r3119 that might help find the commit: http://pastebin.com/c62u5b0M

Issue History

Date Modified Username Field Change