View Issue Details

IDProjectCategoryView StatusLast Update
0008784New issuesResourcespublic2015-02-28 12:12
ReporterDrakathAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0008784: Resource name does not show up in debug.
Description

I often see this error in the clientscript.log:
ERROR: bad argument #1 to 'pairs' (table expected, got nil)
As you can see there is no resource name.
I think it uses setCameraTarget because my camera resets whenever this error appears.
Is there any way to find out from which resource it is coming from?

TagsNo tags attached.

Relationships

duplicate of 0008516 resolvedccw Multi Theft Auto : San Andreas Lua function errors give no resource or file when compiled 

Activities

ccw

2015-02-28 11:20

administrator   ~~0023056

Steps to reproduce pls

Drakath

2015-02-28 11:24

viewer   ~~0023057

I do not know that. Should I just try to transfer all my scripts to a test server and see which script is causing it?

nokizorque

2015-02-28 11:42

viewer   ~~0023058

-- Empty variable
local emtpyTable

for i, v in pairs(emptyTable) do
-- Nothing, of course
end

@ccw

Issue History

Date Modified Username Field Change