View Issue Details

IDProjectCategoryView StatusLast Update
0008671Multi Theft Auto : San AndreasTranslations / L10npublic2015-01-12 01:07
Reportermega9Assigned ToTalidan 
PrioritylowSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.4.1Fixed in Version1.4.1 
Summary0008671: Croatian: Missing Main Menu Translation
Description

In Croatian localization the main menu is still in English, but the translated images have been submitted already at http://translate.mtasa.com/hr/mainmenu/mainmenu.po

TagsNo tags attached.

Activities

Woovie

2014-12-06 20:32

manager   ~~0022644

It shall be done.

lopezloo

2014-12-13 14:42

developer   ~~0022680

Fixed in https://code.google.com/p/mtasa-blue/source/detail?r=6966

mega9

2014-12-13 21:20

viewer   ~~0022682

Last edited: 2014-12-16 16:54

View 3 revisions

Thank you! :)

Edit: There seems to be a problem with the images (red border is visible)

Edit 2: I've edited the images, they seem to be fine now, so if it could be updated that'd be great.

ccw

2015-01-12 01:07

administrator   ~~0022852

Fixed in https://code.google.com/p/mtasa-blue/source/detail?r=7008

Issue History

Date Modified Username Field Change